Error Message: The QuickBooks Conversion Tool does not support the version of PeachTree you’ve chosen.

The Intuit Conversion tool only works with Peachtree/Sage 2001-2011. It does not work with Peachtree 2012 or Sage 50 2012, 2013, 2014, 2015 or 2016. The workaround for the conversion is to use a Peachtree to QuickBooks Conversion Service:

Peachtree/Sage 50 to QuickBooks […]